Plantage FlashPlayer sur site AD 59

Avatar du membre
dufi78
Messages : 140
Enregistré le : mer. 22 avr. 2015 00:56
Site Web : http://gw.geneanet.org/dufi78

Plantage FlashPlayer sur site AD 59

Messagepar dufi78 » jeu. 8 juin 2017 14:50

Bonjour,

Je rencontre depuis quelques jours, un plantage de la visionneuse des AD 59 après impression d'une "sélection de la vue actuelle".
Plantage : après le fin de l'impression (en fait la constitution d'un fichier .PDF) plus de main pour défiler, plus de défilement possible, pas de rafraîchissement possible.

Ma config : MacOS Sierra 10.12.5 _ Firefox 53.0 _ Flashplayer 25.0
Même problème sous Safari 10.1, mais Pomme-R permet de retrouver la main et de poursuivre la consultation.
Pomme-Maj-R ne fait rien sous Firefox...

Je pensais à une mise à jour récente de Flashplayer (j'ai rétrogradé en 23.0, rien n'y a fait). :?
Je pense à un bug FireFox intolérant à Flashplayer/Shockwave.
Car à partir de Firefox version 52, la prise en charge de tous les plugins NPAPI est interrompue, sauf pour Adobe Flash.

Est-ce qu'un autre généanaute geneachtimi aurait le même souci dans une même/autre configuration ?

Bonne journée à tous
Frédéric D.

gui59850
Messages : 152
Enregistré le : dim. 17 juil. 2011 19:24

Re: Plantage FlashPlayer sur site AD 59

Messagepar gui59850 » dim. 18 juin 2017 12:07

Bonjour,
je ne sais pas si le problème a été résolu sur les AD59, mais j'ai le même soucis avec le site des archives du PDC. Suis-je le seul ?
Bonne journée !
Amicalement
Guillaume

Avatar du membre
dufi78
Messages : 140
Enregistré le : mer. 22 avr. 2015 00:56
Site Web : http://gw.geneanet.org/dufi78

Re: Plantage FlashPlayer sur site AD 59

Messagepar dufi78 » dim. 18 juin 2017 12:32

Bonjour Guillaume,
Toujours pareil sur AD59 (version flash trop ancienne sur leur site ?)

AD62 non accessibles ce matin "La connexion a été réinitialisée" -> plantage du serveur ?

D'habitude, je signe "bonnes recherches". Ce midi, je le sens moins bien...
Bonne journée au soleil, et au bureau de vote, donc...
Frédéric D.

Avatar du membre
dufi78
Messages : 140
Enregistré le : mer. 22 avr. 2015 00:56
Site Web : http://gw.geneanet.org/dufi78

Re: Plantage FlashPlayer sur site AD 59

Messagepar dufi78 » dim. 18 juin 2017 12:37

AD62 : même les permaliens ne fonctionnent pas...

Ça ne sent pas bon pour travailler ce jour !

FD
Frédéric D.

gui59850
Messages : 152
Enregistré le : dim. 17 juil. 2011 19:24

Re: Plantage FlashPlayer sur site AD 59

Messagepar gui59850 » dim. 18 juin 2017 17:22

Oui effectivement, pas de recherches aujourd'hui, ça s'est déclenché hier en milieu d'après-midi. J'étais motivé puis brusquement stoppé dans mon élan, dommage, il reste toujours le beau temps !
Bon dimanche à vous ;)
Amicalement
Guillaume

Avatar du membre
dufi78
Messages : 140
Enregistré le : mer. 22 avr. 2015 00:56
Site Web : http://gw.geneanet.org/dufi78

Re: Plantage FlashPlayer sur site AD 59

Messagepar dufi78 » mer. 21 juin 2017 13:26

Bonjour,

Les nouvelles du front :
- AD 62 => fonctionnement revenu normal
- AD 59 => malgré le déploiement de Flash Player v26, le bug persiste...

Bonnes recherches,
Frédéric D.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités